Disco di installazione di macOS Mojave Patcher

£14.95

Mojave Patcher: installa macOS 10.14 Mojave su Mac non supportati utilizzando il disco di installazione di macOS Mojave Patcher.

Si prega di controllare l’elenco dei Mac di seguito abilitati per Mojave tramite questo programma di installazione.

La versione fornita su questo disco USB è sempre l’ultima versione al momento della spedizione.

Descrizione

Alcuni Mac che eseguono macOS 10.13 High Sierra non eseguono 10.14 Mojave. Questa è stata la decisione di Apple e non necessariamente basata sulla potenza o capacità di questi Mac, ma su una particolare scelta di tecnologia grafica chiamata Metal. Questa tecnologia renderà più facile per Apple fare progressi con la realtà aumentata, ad esempio, anche se non posso dire di conoscere nessuno oggi per il quale questa è una vera priorità. Quindi, questa versione con patch del programma di installazione non richiede l’hardware grafico compatibile con Metal.

Installa macOS Mojave come il normale programma di installazione, ma richiede un riavvio nel programma di installazione per eseguire un’utilità che applica una patch post-installazione. Quindi un riavvio finale avvia Mojave normalmente. Puoi aggiornare una versione precedente di macOS a Mojave o installare Mojave da zero.

Il Mojave Patcher è stato sviluppato dal notevole DosDude1 ed è disponibile come download da il suo sito . Quindi è necessario un download aggiuntivo di Mojave per creare alla fine il disco che forniamo qui. Questo disco quindi ti fa risparmiare tutto il fastidio. Per istruzioni dettagliate sull’installazione, seguire la sua pagina , a partire dal passaggio 4 con questo disco.

Elenca i seguenti Mac come compatibili:

• MacPro3,1
• MacPro4,1

• iMac8,1
• iMac9,1
• iMac10, x
• iMac11, x e iMac12, x (i sistemi con GPU AMD Radeon HD serie 5xxx e 6xxx saranno quasi inutilizzabili durante l’esecuzione di Mojave.)

• MacBookPro4,1
• MacBookPro5, x
• MacBookPro6, x
• MacBookPro7,1
• MacBookPro8, x

• Mac Pro, iMac o MacBook Pro all’inizio del 2008 o più recenti:
• MacBook Air di fine 2008 o più recente o MacBook Unibody in alluminio:
• MacBookAir2,1
• MacBookAir3, x
• MacBookAir4, x
• MacBook5,1

• Mac Mini o MacBook bianco dell’inizio del 2009 o più recente:
• Macmini3,1
• Macmini4,1
• Macmini5, x
• MacBook5,2
• MacBook6,1
• MacBook7,1

• Xserve inizio 2008 o più recente:
• Xserve2,1
• Xserve3,1

Ci sono avvertenze. Funziona meglio su alcuni Mac rispetto ad altri. Per favore controlla la sua lista. Nella mia esperienza personale ho 2 vecchi Mac, uno per il quale l’installazione mi ha dato un Mojave Mac funzionante – lo sto usando ora per digitare questo -, e un altro che aveva strani effetti grafici in modo tale che sono tornato rapidamente a High Sierra. Vedi il mio post qui su Macwiz .

Alcuni dei Mac sopra elencati non sono compatibili con High Sierra. Quindi il disco potrebbe funzionare per installare Mojave su un Mac che non installerebbe nemmeno il precedente macOS! Si prega di leggere attentamente la pagina di DosDude1 per l’installazione su tali mac. Per favore, dona anche qualcosa sulla pagina di DosDude1 per incoraggiare una patch per il prossimo macOS!

 

This post is also available in: English (Inglese) Français (Francese) Deutsch (Tedesco)

Informazioni aggiuntive

Peso 5.0 g
Dimensioni 2.0 × 0.5 × 0.25 cm